Mettiamo a nanna il PC :)


Come sapete (???) ho un Acer Aspire 5634WLMi con Ubuntu Feisty 64bit e Compiz, e la sospensione non ha mai funzionato, ma era un argomento che poco mi interessava, quindi ho lasciato correre e mi sono detto “quando avrò un po di tempo lo sistemo”… ho avuto quel “po di tempo” a disposizione per sistemarlo!😀

Per gli utenti di Ubuntu 7.10 Gutsy
Non occorre seguire questa procedura, il sistema (almeno sul mio pc) gestisce senza problemi la sospensione🙂

La prima cosa che ho fatto è stata modificare il file /etc/X11/xorg.conf da così

Section "Device"
    Identifier     "nVidia Corporation G72M [Quadro NVS 110M/GeForce Go 7300]"
    Driver         "nvidia"
EndSection

a così

Section "Device"
    Identifier     "nVidia Corporation G72M [Quadro NVS 110M/GeForce Go 7300]"
    Driver         "nvidia"
    Option         "NvAGP" "1"                      
    Option         "AddARGBVisuals" "True"          
    Option         "AddARGBGLXVisuals" "True"      
EndSection

quindi ho modificato il file /etc/default/acpi-support portando queste opzioni

POST_VIDEO=true
SAVE_VBE_STATE=true

in false, cioè:

POST_VIDEO=false
SAVE_VBE_STATE=false

Infine, nelle opzioni di Compiz, ho disabilitato l’opzione “Sync to VBlank” e dopo aver riavviato il PC……. si è finalmente addormentato!😀

Attenzione

1. Ovviamente non è detto che quello sopra riportato vada bene per tutti!
2. Prima di fare delle prove di sospensione salvate/chiudete i files non salvati e le applicazioni critiche, il sistema non è detto che riparta…
3. Se l’interfaccia grafica non riparte, provate (prima di spegnere il PC) a riavviarla (Ctrl-Alt-Backspace) o andare in modalità testo (Ctr-Alt-F1) per riavviare il PC in maniera sicura
4. Alcuni hanno avuto problemi con la tastiera (io per fortuna no…) dopo il ripristino, in quel caso vedete questo link ( http://sittisal.wordpress.com/2007/05/17/ubuntu-feisty-su-hp-compaq-nx7400/ ), forse potrà aiutarvi

5 thoughts on “Mettiamo a nanna il PC :)

  1. Algol ha detto:

    ciao posso farti una domando OT… nn tantissimo!
    ho una Quadro NVS 120m sul mio portatile ma sull’Xorg sta scritto:

    Section “Device”
    Identifier “nVidia Corporation G72M [GeForce Go 7400]”
    Driver “nvidia”

    driver installati sia con envy che a mano… sono gli ultimi nVidia 100.14.19. uso kubuntu. tu come hai fatto a farla riconoscere correttamente?

  2. zeroaudience ha detto:

    […]Se l’interfaccia grafica non riparte[…]

    come ultima risorsa anche un sudo dpkg-reconfigure xserver-xorg che permette di reimpostare tutto

    sarebbe comunuque il caso di backuppare xorg.conf prima di modificarlo sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup

  3. sakaro ha detto:

    beati voi che riuscite a trovare le soluzioni. io è piu’ di un anno che cerco di far funzionare la orbicam integrata al mio aspire 5672 wlmi , ma non ci riesco , ma oggi scuriosando un po’ , mi sono accorto che ho lo stesso problema di molti altri , forse è meglio che mi arrendo. ciao

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...